iPhone 3GS无缘iOS 5?最低也要iPhone 4

2013-03-14来源:本站整理

近日有外国科技博客爆料称苹果下一代手机*作系统 iOS 5.0 将不再支持iPhone 3GS 机型,最低要求也要 iPhone 4。

  消息来自俄罗斯手机科技博客 Mobile-Review 的主编 Eldar Murtazin,他声称苹果的下一代*作系统 iOS 5 仅支持现行 iPhone 4 和正在酝酿的下一代iPhone。

iOS 5不支持iPhone 3GS
iOS 5会支持哪些机型?

  目前苹果 iOS 5.0系统尚未发布,不过现在广泛使用的 iOS 4 系统最高版本为iOS 4.3.3,支持机型包括iPhone 3GS、iPhone 4和iPad 1/2、iPod Touch 3/4。

iOS 4.3.3
iOS 4.3 系统支持机型

  iOS 4.0是在去年6月份发布的,刚开始时还能支持 iPhone 3G (即第二代 iPhone),直到今年初苹果发布了iOS 4.3之后,就不再支持 iPhone 3G 了。iPhone 3G 的用户就只能停留在 iOS 4.2.1 系统了。

iPhone 3GS
iPhone 3GS

  如果 iOS 5 仅支持 iPhone 4 及更高级系统的话,说明 iOS 5 是对硬件要求比较高,而目前 iPhone 3GS 还在苹果官网正常销售,价钱也不便宜,8G版本售价为¥3999。

iPhone 3GS
iPhone 4与iPhone 3GS

看过本文的还看过

热门手游

更多>>

热门应用

更多>>

用户评论

还没有评论,快来抢沙发吧!